Jump to content
The Classic Speaker Pages Discussion Forums

bluelick

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bluelick

  • Rank
    Member
  1. A question for the OP here, and I know this is an old thread so apologies if this is the wrong place for this. Did you end up replacing the rubber surrounds and if so what was the result? Thanks!
  2. Here are some pics of the HiVi install, including a close up of one of the lugs I made by hammering out some solid 12awg copper. I tinned them a bit to ensure good contact. The push on connectors fit really tight and I was pleased with how that came together (after the third trip out to the workshop to modify my approach). The white goop is silicone caulk, clear, that hadn't cured yet. I used electrical tape to hold it all together until the caulk cured.
  3. Got it done, the HiVi's with coils are in and I just hooked them up. Definitely a difference from the old tweeters, which I safely boxed up for some potential future further adventure. I need to listen for a while to see what I think of these. I connected the tweeters with reverse polarity as Roy recommended. Since mine had push on lugs on the original tweeters, I hammered out some number 12 copper to make lugs on the end of my wires so I could easily plug and unplug them if I need to take them out or if I want to try swapping the polarity. I'll put some pictures up later. I hooked up the AR's in my main listening room where I've had the Advents (OLA) for the last few months. I have really enjoyed the Advents since I refoamed the woofers and recapped them. The sound of the AR's is different in a way I can't quite identify yet. Good, but different. I do believe that they are now working properly and look forward to sharing the results with my family next week when we have the reunion here. And I think Dad would be pleased. My sincere appreciation to everyone here who has provided such great information and assistance!
  4. The HiVi tweeters were out of stock for several weeks but I now have them in hand. I have the .05 coils and per what I have read here recently, a spacer is not required. I will also not add any additional capacitor, thanks to Roy C for the reply above on that point and elsewhere regarding the spacer. I hope to get them installed before the family reunion here July 4 weekend so that Dad will be with us via his resurrected AR2ax's!
  5. Yes, I'm curious about the "buzzing" because what I was hearing when I had the capacitors swapped was a sort of distortion that I wouldn't have to stretch too far to think of as "buzzing" perhaps depending on what was being played. If the OP does have the caps reversed, and if he swaps them, it will be interesting to learn whether that fixes it. If the caps are reversed, then the tweeter is getting signal down to around 1400 Hertz, and maybe it doesn't much like that--hence the buzzing? Not contesting anything here, just glad to be along on the learning journey.
  6. If the OP did wire the capacitors backwards, then they would be experiencing exactly what I heard with mine a couple weeks ago, when I messed up by relying on an incorrect schematic that I found online. I described it as the mid-bass being "muddy". I have probably destroyed my credibility here but did not hurt the speakers. I switched the caps and fixed that problem. Still need to replace the tweeters since they are original and have very little output. Here is that thread.
  7. OK, PITA accomplished, and being the second time in it was faster and easier. Getting the crossover caps right fixed that hole in the middle and they sound much better--meaning that now I can really hear that the tweeters are pretty much not there at all, so I will put the HiVi's on my next Parts Express order. The AR's now sound deeper and richer than the Advent/3's, and Crosby, Stills and Nash came out from under the rug. But the Advent/3's still beat them in the high end, confirming the tweeter issue. I'll leave the AR's hooked up for a little while just to keep listening to different material, but I'll be going back to the OLA's at least until I get the new tweeters, and considering my work schedule that may not be very soon. Again thanks to all here for the help, especially the clarification on the HiVi capping. Also a shout out to Pete B for his help with the OLA and Advent/3 recapping project this winter, a big success with much appreciated assistance. And, yeah, wooger--should have known...
  8. Adams, again thank you. I think the HiVi makes sense. I really want to restore the speakers to good working condition rather than necessarily original purity--my litmus will be more or less "what would Dad do?" He was pretty pragmatic and I don't think he would have hesitated to use a different tweeter under the circumstances. The work others here have put into how to bring the HiVi into spec with the additional coil and cap mods is much appreciated. I will keep the original tweeters, and I may wrap them in bubble wrap and just close them up inside the boxes so they don't get separated over time--an Easter egg for a speaker restorer in the future perhaps! BTW, "unconventional" was very kind way of describing my unlovely work on the recap! What I did was to solder one lead from the cap directly to the lug on the pot, which would have been fine if I had wired the right cap to the right pot. In retrospect, leaving the cut end of the wires on the pots and soldering that to the caps would have made sense and might have been easier than unsoldering the wires from the pots. I've read a number of posts about the HiVi tweeters and see that a reduction of the crossover cap for the tweeter is recommended (along with the parallel inductor). I think a saw where that could be done by adding a cap in series at the tweeter so as not to change the original values in the crossover, but I can't find that reference. If you or someone can point me to that information I'd appreciate it. I will start by fixing my goof on the crossover first, then I may proceed to the tweeters depending on how things sound at that point. Not having to go back in to the crossover would be a plus if I can just add the cap at the tweeter.
  9. OK, I think I see now that I made a serious error in my recap--due to relying on a schematic I found online that seems to be incorrect ("Don't believe everything you see on the internet." --Abraham Lincoln). In looking at my own pictures I can see that the wax block clearly has the value of its capacitors printed on it, and green is 6 uF, black is 4 uF, so I have the capacitor values reversed. I'll need to go back in and switch those around. Argh! So, apparently, I have set the tweeter to cross over at 1400 and the mid to cross at 5000 (according to the values in the manual dated 1973), not good. Hopefully I haven't damaged anything in the process. I'll report back after I dig back into these. Running a little low level radio static through the speakers I can hear that the tweeters do still pass signal so apparently I have not fried them. And by crossing the mids as high as they are, that could explain the missing range that I described as mid bass. Adams, thanks for encouraging me to post the pictures and talk through what I did, which helped me to find my mistake. Now if someone can tell me why I went by a schematic I found online instead of just reading the values on the wax block that was right in front of me...
  10. I should also note that I believe these speakers were used very little over the past ten years, and might not have been used much in the years before that. For at least the last five or six years they would have seen almost no use. It is quite possible that they have been largely unused for as much as 15 to 20 years.
  11. Many thanks for getting back to me. It is certainly possible I wired something incorrectly in my recap, I have been soldering things most of my life but have only done a handful of speaker recaps, starting this winter. I'll walk through this and will be glad of any and all assistance. My reference speakers are the Advent OLA's that I refoamed and recapped this winter, which sound great. I expected the AR 2ax's to be competitive if not better. I also recapped a set of Advent/3 speakers first to practice on since they were a yard sale find--they were much improved by the recap. Since all the Advents came out nicely, they form the baseline I'm evaluating against. My amp for this is a Denon DRA-700 with A/B speaker outputs. The A speakers are in the living room, the B speakers in the adjacent family room, so I can pass back and forth through a doorway and compare them. With the OLA's on B in the family room and the Advent/3's on A in the living room, the OLA's sound strikingly better, although the /3's are pleasant, but with much less depth as would be expected. With the AR 2ax's on B in the family room, the Advent/3's sound much clearer and better by comparison. Since I'm walking back and froth between the two adjoining rooms, I have a very good A/B comparison and I am not relying on sonic memory, which I would not trust at all. The OLA's sound better than the /3's, and the /3's sound better than the AR's. Since the OLA's sound great, I have no reason to believe the amp is at fault. One caveat, the speakers could be out of phase, the wiring into the other room is uncertain as to polarity and I need to check that. But I did switch them for polarity and it didn't seem to help. What I have yet to do is actually trace the wires, which I will do tomorrow. So, on to the question of the recap. I read up on this to a reasonable degree but certainly could have either gotten it wrong or read the wrong schematic. Full disclosure, there is nothing pretty about my recap but I think it is electrically and mechanically sound. I cut all the wires to and from the wax block. I made up a 6.2 uF cap by connecting a 4uF and 2.2 uF cap in parallel. I connected that 6.2 cap to the tweeter pot in place of the black wire from the wax block and a 4 uF cap to the mid pot in place of the green wire from the wax block, connecting the other side of each of these caps to the blue wire that was the feed in to the wax block. This should be visible in the attached pics. Again, please excuse the lack of elegance in my work on this, The caps are generic NPE's from Parts Express. I know there is debate about NPE vs other caps, I'm not qualified to weigh in on that, but I went with NPE to be closer to original. I clamped hemostats on the leads between where I was soldering and the caps to serve as a heat sink and not overheat the caps. I used this schematic as a reference: The mids sound great, and they adjust from lower to higher output with the cleaned up pots as expected. The tweeters are much harder to hear, and while they do adjust with the pots they just don't get very loud. The tweeters are numbered 200013-2. The mids are 200008. One of the speakers is serial number 281693 and while not sequential the other is 281685, the parts all seem identical between them. The jumpers are in place on the external terminals. Again, thanks for any and all assistance!
  12. A couple of pictures of one of the woofers, both look the same. I am assuming the surrounds were replaced by the look of them, but I'd appreciate the perspective of those who are more familiar with these speakers. Also, if the surrounds were replaced I am quite confident that is was done more than eleven years ago, and potentially much longer ago than that.
  13. Hi folks, I've been enjoying learning a lot from the posts here and given the depth and quality of the knowledge base here I'm hoping you can help me out. I have recently brought home some AR 2ax speakers that were my late father's. Dad was a recording engineer and WWII signal corps veteran, I grew up with a recording studio in the basement--he paid a lot of attention to selecting quality equipment. The first thing I noticed was the total lack of high's so I dug into the pots (clearly not doing their job) and found them in need of cleaning up but not ruined, so i cleaned and replaced them and while in there I also bypassed the wax block and put in new electrolytic capacitors (in the interest of staying closer to original). So far so good, the pots work fine now, but having put them back together I'm disappointed in the results. What I would describe as the mid-bass is thick and muddy, maybe not quite distorted but close. Sorry if I'm not describing that well, I'm still trying to sort out what I'm hearing with my old ears and trying to evolve the subtle distinctions of listening as well as describing what I'm hearing. In working on the speakers, which are clearly later iterations, I am pretty confident someone was already in there ahead of me. There is no caulking around the speakers, instead fairly thin black gasket material and my guess is that was done when they replaced the surrounds on the woofers, unless that gasket material was something they did in the later production runs. Also the wires all had pull-off connectors for the spade lugs on the drivers, but that looked original to my eye. I do think the stuffing had been taken out and put back in. I suspect Dad either replaced the surrounds at some point or had it done. The surrounds are intact and not fragile at all. A few more data points. Flute and acoustic guitar sound clear and lovely, and vocals that are higher-ranged. Crosby, Stills and Nash's vocals on Suite Judy Blue Eyes sound really all run together and unclear. Bass notes seem to be more "thumps" than clear low frequencies. My standard of comparison is the OLA Advents that I re-foamed and re-capped this winter that sound pretty awesome now. Here is my working hypothesis which I'd love input on. Maybe someone replaced the surrounds with some that are not as compliant as they should be and that is causing the problem. The mids really sound pretty good. The tweeters, despite the pots seeming to be right, are hard to hear but that could be partly my ears and partly the deterioration of the old tweeters that I have read about here. OK, friends, please weigh in and thanks in advance for your help!
×
×
  • Create New...