Jump to content
The Classic Speaker Pages Discussion Forums
Sign in to follow this  
administrator

Testing attachments

Recommended Posts

I've noticed that some users are able to upload attachments and others are not.

Please try to upload an attachment in reply to this post and also include the type of web browser you are using and any messages you receive during the process. I have tried uploading an attachment with both Safari and Camino on a Mac and have not had any luck. There is obviously a problem, now I have to work with the IP.Board vendor to find a solution.

Thanks!

Mark

Share this post


Link to post
Share on other sites
I've noticed that some users are able to upload attachments and others are not.

Please try to upload an attachment in reply to this post and also include the type of web browser you are using and any messages you receive during the process. I have tried uploading an attachment with both Safari and Camino on a Mac and have not had any luck. There is obviously a problem, now I have to work with the IP.Board vendor to find a solution.

Thanks!

Mark

Hi Mark.

Here is my upload contribution sent via AOL.

:mellow: Don't think it worked for me also. Tried twice to upload my personal photo of myself (only 8KB). Kept getting 'upload failed. ...file larger than available space'.

Share this post


Link to post
Share on other sites
I've noticed that some users are able to upload attachments and others are not.

Please try to upload an attachment in reply to this post and also include the type of web browser you are using and any messages you receive during the process. I have tried uploading an attachment with both Safari and Camino on a Mac and have not had any luck. There is obviously a problem, now I have to work with the IP.Board vendor to find a solution.

Thanks!

Mark

Safari 3.0.4

Interesting... I have never seen this error before, (usually just nothing happens) but just got the "Upload failed. The file was larger than the available space" message. My test file was only 4KB.

Mark

Share this post


Link to post
Share on other sites

Test upload 02:

Jpeg file

Safari 3.0.3

Mac OS 10.4.10

post-101656-1194884348.jpg

Hi Mark,

The issue may relate to the allocated 'Attachment space' per user – it seems I am able to upload until I 'max out' the 500K limit. Logging in and out did not reset the limit.

Hope that helps!

Robert_S

Share this post


Link to post
Share on other sites
Test upload 02:

Jpeg file

Safari 3.0.3

Mac OS 10.4.10

post-101656-1194884348.jpg

Hi Mark,

The issue may relate to the allocated 'Attachment space' per user – it seems I am able to upload until I 'max out' the 500K limit. Logging in and out did not reset the limit.

Hope that helps!

Robert_S

Another test. Safari 3.0.4.

Mark

post-100001-1194885385.jpg

Share this post


Link to post
Share on other sites
Another test. Safari 3.0.4.

Mark

The IP.Board vendor made some changes this morning and I'm now able to attach a file for the first time. Carl, could you try again?

The 500KB issue sounds like something different. You should be able to upload any single attachment as large as 2MB?

Mark

Share this post


Link to post
Share on other sites
The IP.Board vendor made some changes this morning and I'm now able to attach a file for the first time. Carl, could you try again?

The 500KB issue sounds like something different. You should be able to upload any single attachment as large as 2MB?

Mark

Carl again via AOL browser.

:mellow: Nope again. Same response after trying to upload. The file is a .jpg 8 kb in size!

Share this post


Link to post
Share on other sites
Carl again via AOL browser.

:mellow: Nope again. Same response after trying to upload. The file is a .jpg 8 kb in size!

I'm having the same problem. I tried to upload a 149KB photo with no luck...message said my attachment was 26mb!

Roy

Share this post


Link to post
Share on other sites
The 500KB issue sounds like something different. You should be able to upload any single attachment as large as 2MB?

Mark

The issue may be one and the same! I now have a reported 'Max. single upload size' of only 415 bytes! Effectively, as soon as I reach the Attachment Editor's 500K limit, I can no longer upload an attachment.

Robert_S

Share this post


Link to post
Share on other sites
Test upload 02:

Jpeg file

Safari 3.0.3

Mac OS 10.4.10

post-101656-1194884348.jpg

Hi Mark,

The issue may relate to the allocated 'Attachment space' per user – it seems I am able to upload until I 'max out' the 500K limit. Logging in and out did not reset the limit.

Hope that helps!

Robert_S

Ok, I found that setting and fixed it. All users have an upload limit of 4mb, total, rather than 500K.

Mark

Share this post


Link to post
Share on other sites
Carl again via AOL browser.

:mellow: Nope again. Same response after trying to upload. The file is a .jpg 8 kb in size!

For all of you continuing to have attachment problems - can you go to "My Controls" and then "Manage Your Attachments" and let me know what it says there?

Mark

Share this post


Link to post
Share on other sites
Ok, I found that setting and fixed it. All users have an upload limit of 4mb, total, rather than 500K.

Mark

The upload limit of 4 megabytes appears to be a total-accumulated-upload-data per user account ceiling (rather that per post, thread or topic; as in once 4MB has been reached, no further uploading is possible).

Obviously, it is possible to use the 'Manage Your Attachments' control panel to delete previous attachments (to free-up some space), but might this then mean that previously posted attachments would then disappear from posts?

Robert_S

Share this post


Link to post
Share on other sites
The upload limit of 4 megabytes appears to be a total-accumulated-upload-data per user account ceiling (rather that per post, thread or topic; as in once 4MB has been reached, no further uploading is possible).

Obviously, it is possible to use the 'Manage Your Attachments' control panel to delete previous attachments (to free-up some space), but might this then mean that previously posted attachments would then disappear from posts?

Robert_S

Right, it's 4MB total. Have any of you reading this thread reached 4MB? I don't mind increasing it further, but I also have to consider how well that will scale when we consider 2,000+ users.

Mark

Share this post


Link to post
Share on other sites

Thanks for clarifying. Perhaps it would be good to further limit the maximum attachment file size, and considerably increase the total 4MB ceiling?

Of the 2000+ users, relatively few post images, and those who do often save 'a thousand words' by doing so!

Just a thought . . . .

Robert_S

Share this post


Link to post
Share on other sites
Right, it's 4MB total. Have any of you reading this thread reached 4MB? I don't mind increasing it further, but I also have to consider how well that will scale when we consider 2,000+ users.

Mark

Yup, I found I was guilty. Wow, over the past some years I amassed 65 attachments totalling over 35MB. I went in a pared the list down to a precious two which left me with a paltry 15% of my 4MB allotment.

I'll try again now to send that same 8 kb file.....

This time was successful. ;)

Before I shrunk my files, there was a note to the left on this reply window saying upload system was ready. I think it should have been a warning instead and telling me I was over my allotment?

Also wonder why file allotment is now so limited when before it wasn't. This doesn't appear to be an amprovement. However, Mark, you know best about the capacity of your server/s.

post-100237-1194911993.jpg

Share this post


Link to post
Share on other sites
Yup, I found I was guilty. Wow, over the past some years I amassed 65 attachments totalling over 35MB. I went in a pared the list down to a precious two which left me with a paltry 15% of my 4MB allotment.

I'll try again now to send that same 8 kb file.....

This time was successful. ;)

Before I shrunk my files, there was a note to the left on this reply window saying upload system was ready. I think it should have been a warning instead and telling me I was over my allotment?

Also wonder why file allotment is now so limited when before it wasn't. This doesn't appear to be an amprovement. However, Mark, you know best about the capacity of your server/s.

I don't think there was *any* restriction before, so I had no way of knowing how much disk space people were using. I'll increase the limit to 50MB and see what happens.

Mark

Share this post


Link to post
Share on other sites
Right, it's 4MB total. Have any of you reading this thread reached 4MB? I don't mind increasing it further, but I also have to consider how well that will scale when we consider 2,000+ users.

Mark

Now that I've pared my list down, what's happened to all the old attachments? Are they gone forever from your database?

That's going to be a difficult thing to deal with amongst the membership seeing that many (like me) go back into the archives on occasion to look up new stuff of interest. If precious attachements are no longer there, it will reduce the value of the archive. ;)

Share this post


Link to post
Share on other sites
Now that I've pared my list down, what's happened to all the old attachments? Are they gone forever from your database?

That's going to be a difficult thing to deal with amongst the membership seeing that many (like me) go back into the archives on occasion to look up new stuff of interest. If precious attachements are no longer there, it will reduce the value of the archive. ;)

If the attachments were deleted in your attachment management panel, I think they are gone from the forum. If you can send me more information on the attachments you deleted I'll look for them in a backup.

In the future, if anyone hits the 50MB attachment limit, sending me an email will be the best option.

Is anyone already over 50MB? I'll see later tonight if IP.Board allows me to generate statistics on total attachment size by user.

Mark

Share this post


Link to post
Share on other sites
I've noticed that some users are able to upload attachments and others are not.

Please try to upload an attachment in reply to this post and also include the type of web browser you are using and any messages you receive during the process. I have tried uploading an attachment with both Safari and Camino on a Mac and have not had any luck. There is obviously a problem, now I have to work with the IP.Board vendor to find a solution.

Thanks!

Mark

Internet Explorer 7

jpeg

No error message--says it is uploading the file

And... it worked this time!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×