JKent

OLA flared frame woofer polarity question.

10 posts in this topic

Just opened up a pair of OLA "The Advent Loudspeaker" utility cab speakers. These are not the masonite-ring type but the later all-steel flared frame type. Here's the question: The speaker terminals are marked with a red dot indicating + (I confirmed this with a battery). The xo wires are color coded red and black. In both speakers, the BLACK wires went to the positive speaker terminals.

I recently refoamed some masonite OLA woofers and rebuilt the xo and don't recall reversed polarity on those. The xo in the current speakers looks just like the one in my masonite-ring OLAs. Pete identified this as the Rev 2 xo:

http://baselaudiolab...VENT_LA_XO.html

So are these wired wrong?

Kent

Share this post


Link to post
Share on other sites

I would say YES!

Share this post


Link to post
Share on other sites

The two factory original except woofer foam ola I just sold had one speaker wired with the + connection as normal and the other one has the + termanial as reversed polarity. I have a test cd that will move the cone in and out like a battery does and it was confirmed they are opposite of each other. To get proper phase I conncected them in revese and then both woofer cones move out and in together sound much better.

Not sure if this was a factory goof or a change in production. Both speakers were made in dec of 1969.

Share this post


Link to post
Share on other sites

Thanks. I'm going to wire them red-to-red. Here's another curious thing: The owner said these were never worked on before, even though there was some foam weather stripping on the steel frames and some residue of Mortite on the front baffle. Now I'm SURE they were replaced. The SN stickers were inside the cabinets, loose, and the foam block stuffing has very clear SQUARE indentations from the original woofers. The present woofs have round magnets.

Kent

post-101828-0-44027300-1330557841_thumb.

Share this post


Link to post
Share on other sites

That is an interesting woofer Kent, are there any numbers on the back?

Is the dust cap paper or treated fabric?

It looks like what I call the Jensen design based on the motor.

Share this post


Link to post
Share on other sites

Hi Pete

Here's a photo of the back. Numbers are 10 990 536 and 2202872. Dust caps were paper. I replaced them with cloth, which is somewhat porous. Thoughts?

thanks

Kent

post-101828-0-20017100-1330724477_thumb.

Share this post


Link to post
Share on other sites

Hi Pete

Here's a photo of the back. Numbers are 10 990 536 and 2202872. Dust caps were paper. I replaced them with cloth, which is somewhat porous. Thoughts?

thanks

Kent

Hi Kent

I see that there can be no guesswork about the numbers.

Very clear and durable numbers, sets a fine example of identifying part that others should also follow.

Share this post


Link to post
Share on other sites

Just opened up a pair of OLA "The Advent Loudspeaker" utility cab speakers. These are not the masonite-ring type but the later all-steel flared frame type. Here's the question: The speaker terminals are marked with a red dot indicating + (I confirmed this with a battery). The xo wires are color coded red and black. In both speakers, the BLACK wires went to the positive speaker terminals.

I recently refoamed some masonite OLA woofers and rebuilt the xo and don't recall reversed polarity on those. The xo in the current speakers looks just like the one in my masonite-ring OLAs. Pete identified this as the Rev 2 xo:

http://baselaudiolab...VENT_LA_XO.html

So are these wired wrong?

Kent

I have a similar issue. I had gotten a metal framed woofer as a back up for my NLA's recently. I re-foamed it Friday and when I went to install it I found that the original woofers had a red dot on one terminal like you described and a red and a black wire. My spare woofer had no red dot but instead had a zero painted on the frame next to one of the terminals.

When I had re-foamed the woofers in this pair about a year ago the red wires were connected to the terminal with the red dot. What is the correct connection for the speaker with the terminal marked 0? Is the terminal marked 0 negative? Should the black wire be connected to this terminal?.

Share this post


Link to post
Share on other sites

Use a battery (like a AA) to check the polarity of the speaker. With the battery + connected to the speaker + the cone should move outward. Once you determine which is the + terminal, mark it with either a red dot or a "+". Connect the red wire to the + on the woofer.

Kent

Share this post


Link to post
Share on other sites

Use a battery (like a AA) to check the polarity of the speaker. With the battery + connected to the speaker + the cone should move outward. Once you determine which is the + terminal, mark it with either a red dot or a "+". Connect the red wire to the + on the woofer.

Kent

Thanks for the tip. The terminal with the zero marking was positive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now